FAQ - Yleiset virheet dokumenttien lähetyksessä

Kaikki dokumentit eivät aina päädy vastaanottajilleen, sillä sähköiset dokumentit voivat pysähtyä monista eri syistä. Alta löydät luettelon yleisimmistä virheistä ja ohjeet niiden korjaamiseksi. Lisätietoja dokumenttien käsittelystä saat napsauttamalla tästä.

Vastaanottajaa ei löydy Pageron verkostosta
  • Syy:
    • Dokumentti pysähtyi, koska Pageron järjestelmä ei löytänyt vastaavuutta vastaanottajalle lähetetyn dokumentin tietojen ja Pageron verkoston välillä.
  • Ratkaisu:
    • Tarkista, onko vastaanottaja olemassa Pagero-verkostossa seuraamalla tätä ohjetta.
  • Esimerkki virheviesti:
    • Error for issuer Test Company. Recipient of document (Recipient Company Test) did not match any recipient in Pagero public customer registry or in your customer directory. Verify that the recipient is added to your customer directory. Also verify that customer numbers or any other identities such as organization number, VAT number, etc. matches.
Duplikaattivirhe
  • Syy:
    • Dokumentti pysäytettiin kaksoiskappaletarkistuksen vuoksi.
  • Ratkaisu:
    1. Varmista ensin, että sinun todella täytyy lähettää tämä dokumentti. Jos näin on, siirry Pagero Onlinessa kohtaan Asetukset - Asetukset - Lähtevät. Tässä kohdassa muuta Laskunumeron kaksoiskappaleen valvonta -asetukseksi Ei tarkastusta. Muista tallentaa muutokset.
    2. Mene kohtaan Omat tiedostot - Käsittele virheelliset dokumentit. Valitse dokumenttisi, joka pysäytettiin kaksoiskappaletarkistuksessa, ja paina Lähetä uudelleen.
    3. Muista kytkeä kaksoiskappaleen valvonta takaisin päälle valitsemalla kuukausi, joka merkitsee tilivuotesi alkua.
  • Esimerkki virheviesti:
    • Invoice stopped for invoice issuer Test Company. Invoice with invoice number 123456789. already exists for Test Company with fiscal year 2024
Epäonnistunut sähköpostitoimitus
  • Syy:
    • Sähköpostin toimitus epäonnistui joko vastaanottajan tai lähettäjän puolelta.
  • Ratkaisu:
    • Sähköpostin toimitus voi epäonnistua monista eri syistä. Lue lisää erilaisista virhekoodeista täältä.
  • Esimerkki virheviesti: 
    • Message could not be delivered to 'example.email@gmail.com'.
      Reason according to receiving mail server: [code 550].
Lähettäjän puuttuva sähköinen tunniste
  • Syy:
    • Dokumentti on pysäytetty, koska lähettäjän sähköistä tunnistetta ei ole asetettu vastaanottajan verkkolaskuoperaattorille.
  • Ratkaisu:
    • Siirry kohtaan Network - Profiili - Tunniste verkkolaskuoperaattorilla. Klikkaa Lisää tunnus ja valitse sitten palveluntarjoaja, joka hylkäsi dokumenttisi. Syötä yrityksesi e-laskutunnus sekä Vastaanotto ID että Lähetys ID -kentään. Huomaa, että eri palveluntarjoajilla voi olla erilaisia standardeja siitä, miten e-tunnuksen tulee olla. ALV-numero on usein hyväksytty.
  • Esimerkki virheviesti: 
    • Your company must have an e-invoice id for the service provider Posti Messaging Oy to be able to send invoices through this service provider. Your e-invoice id can be obtained from the service provider and can be set on the page Network - Profile - ID at service providers in Pagero Online.
Lisäkysymyksiä? Lähetä pyyntö